Author Topic: Rogo playfield not displaying correctly  (Read 2106 times)

0 Members and 1 Guest are viewing this topic.

Offline bpjacobsen

  • Newbie
  • *
  • Posts: 10
  • Country: us
  • Karma: +0/-0
Rogo playfield not displaying correctly
« on: April 16, 2015, 09:45:24 AM »
See attached. Downloaded latest FS w/ B2S version from this site and the playfield shows some weird image, like a Rogo Logo and stone wall. See attached

Offline bpjacobsen

  • Newbie
  • *
  • Posts: 10
  • Country: us
  • Karma: +0/-0
Re: Rogo playfield not displaying correctly
« Reply #1 on: April 16, 2015, 09:46:39 AM »
Not wall, but stone floor. Almost like part of the backglass. Any ideas?

Offline bpjacobsen

  • Newbie
  • *
  • Posts: 10
  • Country: us
  • Karma: +0/-0
Re: Rogo playfield not displaying correctly
« Reply #2 on: April 16, 2015, 09:48:48 AM »
Nevermind, looks like it won't play in 9.9. works fine in 9.2

Offline Itchigo

  • Victory is mine!!
  • Administrator
  • Pinball Wizard
  • *****
  • Posts: 1,243
  • Country: us
  • Karma: +6/-0
Re: Rogo playfield not displaying correctly
« Reply #3 on: April 17, 2015, 01:07:06 AM »
I must have done it when I had 9.2, but I didn't remember. I'll work on it this weekend, thanks.
Tremble in fear! Behold my Bankai!


Offline schwabinger

  • Newbie
  • *
  • Posts: 7
  • Country: de
  • Karma: +0/-0
Re: Rogo playfield not displaying correctly
« Reply #4 on: May 03, 2015, 02:06:04 PM »
Hi,
yes, one can play the table well using 9.20. Unfortunately, in 9.20 and 9.15 the ball is often shown on top of other elements (flippers, bumpers ....) which does not look very natural .... I have this issue with a bunch of tables that I downloaded here from your site.

Thanks anyway for your website. I enjoy it a lot!
Schwabinger

Offline Itchigo

  • Victory is mine!!
  • Administrator
  • Pinball Wizard
  • *****
  • Posts: 1,243
  • Country: us
  • Karma: +6/-0
Re: Rogo playfield not displaying correctly
« Reply #5 on: May 03, 2015, 02:27:43 PM »
Hi,
yes, one can play the table well using 9.20. Unfortunately, in 9.20 and 9.15 the ball is often shown on top of other elements (flippers, bumpers ....) which does not look very natural .... I have this issue with a bunch of tables that I downloaded here from your site.

Thanks anyway for your website. I enjoy it a lot!
Schwabinger

I know what you're talking about. The ball is rendered on top of the object. This is a bug in vp, but it shouldn't happen on a lot of tables, maybe a few. Rogo was originally made in an old version of vp9, I don't know which one. I got permission to mod to FS from Melon, and played it in vp9.2 originally, and on my machine it works in 9.9. Likely it was made in vp8, then modded, then I modded it again.

9.9 can change the positioning of objects as I have learned recently. That "Stone wall" is the backdrop from the desktop version. You're seeing it because the table isn't "on top" of it.

I added plunger support for it, and a plunger image as I didn't have a plunger in my cab when I made it. It plays fine in 9.9 on my machine. I overwrote the old version, so you guys are welcome to try it.
« Last Edit: May 03, 2015, 02:29:24 PM by Itchigo »
Tremble in fear! Behold my Bankai!


Offline schwabinger

  • Newbie
  • *
  • Posts: 7
  • Country: de
  • Karma: +0/-0
Re: Rogo playfield not displaying correctly
« Reply #6 on: May 05, 2015, 03:33:43 PM »
Hi,

thanks for your answer.
The zip-file from the download area still seems to contain the old version.
Or did I understand something wrong.
Greetings,

Schwabinger

Offline Itchigo

  • Victory is mine!!
  • Administrator
  • Pinball Wizard
  • *****
  • Posts: 1,243
  • Country: us
  • Karma: +6/-0
Re: Rogo playfield not displaying correctly
« Reply #7 on: May 06, 2015, 01:57:18 AM »
Try it one more time. I updated the copy on my cabinet backup, but not on the download page. (My bad) So this is the latest version. If this doesn't work, I don't know what to tell you as this copy works for me.

https://www.adrive.com/public/xDE4tH/Rogo%20Bally%201974.zip
Tremble in fear! Behold my Bankai!


Offline schwabinger

  • Newbie
  • *
  • Posts: 7
  • Country: de
  • Karma: +0/-0
Re: Rogo playfield not displaying correctly
« Reply #8 on: May 07, 2015, 02:27:34 PM »
Thank you so much!
This version runs without any problems on my 9.90 setup.
Cheers
Schwabinger