Author Topic: VPMan oddity  (Read 192 times)

0 Members and 1 Guest are viewing this topic.

Offline greynurse

  • Newbie
  • *
  • Posts: 1
  • Country: au
  • Karma: +0/-0
VPMan oddity
« on: May 21, 2018, 06:25:55 AM »
Hi Guys,

Having just joined, it has been impressed upon me that I need to post to aquire credits for downloading. While that may seem a bit mercenary, I think it's a good idea. And I have an issue that someone may be able to help me out with.

To start with, I'm running a desktop environment with two monitors. My operating system is Windows 7. The hardware is getting a bit old now, consisting of a P5 1.8ghz CPU, an nVidia GTX9600 Vid card and 8meg of system RAM. The software is primarily VP8 thru to VP9.90 and VPX4.0 taking care of about 1200 tables with dB2S backglasses where possible, as well as FP / BAM for about 600 tables. To launch all this I have been using VPMan. Although I'm currently using Pinballx to play the VPX tables.

My issue raised it's head this evening after I spent the day creating a dedicated games profile under Windows 7 to give me as much grunt as my modest system can provide. Under VPman, there are three launch options as some of you would be familiar with. There's the edit option which opens the table editor, similar to opening a VP or FP executable, and from there launch the table from the F5 key or click the launch icon, The second option is Play, which seemlessly launches the table from a single mouse click, but upon exiting the table, it takes you back to the editor. Lastly, there's the Play / Exit option which is the most common one used as it launces straight into the table and closes the editor upon finishing.

Here is where it gets wierd. If I play a VP8 table with a dB2S backglass from the edit option, all is normal. The backglass comes up on the desired monitor as expected. However, if under VPMan, I launch the same  table from either the play or the play / exit options, the backglass fails to launch and is accompanied by the message saying it cannot find the .directb2s table.
I'm not having this problem with any version of VP9.

Does anyone have any idea why this should be? Incidentally. in my main profile I don't have this issue. The game profile, where I'm having the issue also has admin rights and all executables are running in the appropriate compatability modes and running as administrator.


Cheers

P.S. I know VP8 is old but there are some great tables authored under VP8 which were never carried through to VP9. Alive! is one of them.

Offline Itchigo

  • Victory is mine!!
  • Administrator
  • Pinball Wizard
  • *****
  • Posts: 1,243
  • Country: us
  • Karma: +6/-0
Re: VPMan oddity
« Reply #1 on: May 22, 2018, 08:55:32 PM »
Thanks for the kind words. And hopefully with more posts we can get more help to those who need it instead of the cry for help just sitting there. :Green:

I haven't used VPMan in a very long time. I briefly had it working, but that was so long ago I won't be able to help much on that front. However, Pinball X works well for what you want, and is very easy to setup. It works for cabs and desktop. http://www.pinballx.com/ I believe.

I have a 2 screen cab running 7, so I'm not that different from you. I'm technically running 3 screens, but 2 are duplicated so I can use this as a PC as well as a cab (backglass and desktop are duplicated, playfield is primary). I have 825 2 screen tables running under vp9.

Many vp8 tables will run under vp9. But here's where those credits will help you. In Downloads look for Itchy's Cab. I share all of the tables on my cab for download. Some had a backglass, but the tables were never redone. So I made them work in vp9 with a backglass. I also have an Alive that plays in vp9.

Tim

Tremble in fear! Behold my Bankai!