Author Topic: Olympics tabel : missing target......  (Read 1511 times)

0 Members and 1 Guest are viewing this topic.

Offline Joppnl

  • Newbie
  • *
  • Posts: 2
  • Country: nl
  • Karma: +0/-0
Olympics tabel : missing target......
« on: August 05, 2014, 04:03:59 AM »
Hello,

any thoughts on this one...?

I installed the Olympics game from Rogue, Itchigo. 

http://vpuniverse.com/forums/files/file/2460-olympics-gottlieb-1962-itchigo/

Great game, very beautiful made, thank you for that.

The only strange thing is that the left target disappeared when running the game:



More strange because in the editor the target is there:




The right side target is doing fine so I checked the parameters of both but they are equal.

Then I tried to bring the drawing  in front and back and checked drawing order but...nothing.

I also moved the target to another place...no effect, same with changing the image to a bumper cap, still nothing to see....

Is it the table itself or something else or.... is it missing on your PC as well??

I'm running VP 9.9.0  Win 7 Radeon HD6870 1Gb / ddr5

Thank you!

Offline Shadowsclassic

  • Newbie
  • *
  • Posts: 38
  • Country: us
  • Karma: +0/-0
Re: Olympics tabel : missing target......
« Reply #1 on: August 05, 2014, 06:04:04 AM »
Change the side color for both those targets from black to Grey  R=127 G=127 B=127

Funny, I never notices that, my OCD must be slipping!

Offline Itchigo

  • Victory is mine!!
  • Administrator
  • Pinball Wizard
  • *****
  • Posts: 1,260
  • Country: us
  • Karma: +6/-0
Re: Olympics tabel : missing target......
« Reply #2 on: August 05, 2014, 07:38:02 AM »
This was made in pre-9.21, so 9.9 may have issues. But I just checked it and it's the same as yours (lower left target (only) is gone). So that tells me it's a 9.9 error, especially when my screenshot in Pinball X is correct- it was done in 9.21.

Thanks Shadowsclassic, I'll try it on mine. It it works, I'd say tell whoever is doing that database of vp9.9 fixes (don't remember who it was, only that it was on the "other" site) to add it.

Edit: Yup, that did it. Thanks!
« Last Edit: August 05, 2014, 07:42:56 AM by Itchigo »
Tremble in fear! Behold my Bankai!


Offline Joppnl

  • Newbie
  • *
  • Posts: 2
  • Country: nl
  • Karma: +0/-0
Re: Olympics tabel : missing target......
« Reply #3 on: August 05, 2014, 10:36:17 AM »
Same here, it works!

Thank you for the solution and thank you as well for making this table!

Offline Shadowsclassic

  • Newbie
  • *
  • Posts: 38
  • Country: us
  • Karma: +0/-0
Re: Olympics tabel : missing target......
« Reply #4 on: August 05, 2014, 07:09:56 PM »
Yeah, seems like that true Black transparency thing causes a lot of little problems like this of tables going from 9.2 to 9.9.  Fortunately it's a very easy fix.